AWS US Outage Reported

Incident Report for Charles River for Private Markets

Resolved

Our infrastructure provider has identified and resolved the issue. Connectivity to all systems in back to normal.
Posted Dec 15, 2021 - 08:16 PST

Update

We are continuing to investigate this issue.
Posted Dec 15, 2021 - 07:59 PST

Investigating

Mercatus is aware of an ongoing multi-region network outage in NA. Development teams are investigating and will update as we learn more from our infrastructure providers.
Posted Dec 15, 2021 - 07:58 PST
This incident affected: Login & User Authentication, Web Application Service, Financial Modeling Service, Analytics, Document Management, Collaboration Services, E-mail Notifications, API, Support Portal, Tasks, and My Tasks Widget.